Waarom start de installatie van FilterNet op een Mac met OS X 10.8 of hoger niet?

Heeft u een verouderde versie van Java.

Waarschijnlijk beschikt uw Mac over een verouderde versie van Java, waardoor de FilterNet-installatie niet geopend kan worden. Update de Java-versie op uw computer.

Voor meer informatie en ondersteuning verwijzen wij u door naar de supportpagina van Apple: http://support.apple.com/kb/DL1572

« Terug naar veelgestelde vragen